Zwei Tabellen in Excel spiegeln

Stellen Sie sich vor, Sie arbeiten mit einer Kundenliste. Regelmäßig erhalten Sie von Ihrer IT-Abteilung eine aktuelle Liste, in der sowohl die alten als auch neue Namen stehen. Jetzt möchten Sie allerdings nur die neuen Kunden in Ihre Liste übernehmen.

Die folgende Abbildung zeigt beide Listen. Die neuen Kunden in der Liste B sind eingefärbt, damit Sie diese für unser Beispiel besser erkennen können. Wir ermitteln die neuen Kunden über die Spalte „Nummer“.

Ziel ist es, die neuen (gelb eingefärbten) Daten aus der Liste B in die Liste A einzufügen

Die Schritt-für-Schritt-Anleitung

So gleichen Sie zwei Tabellen ab:

  • Öffnen Sie beiden Listen.
  • Aktivieren Sie die Liste B, klicken Sie in die Zelle G5 und geben Sie die folgende Formel ein.

=SVERWEIS(B5;[ListeA.xlsx]Kundendaten!$B$5:$B$100;2;FALSCH)

  • Kopieren Sie die Formel nach unten.
Die neuen Nummern sind in der Liste A nicht vorhanden

Alle neuen Nummern sind in der Liste A nicht vorhanden und werden mit der Meldung #NV gekennzeichnet.

Bei diesem Beispiel reicht es, wenn Sie im zweiten Parameter Matrix nur die erste Spalte der Liste A markieren. Sie wollen nur prüfen, ob die Kundennummer in der Liste B vorhanden ist.

Jetzt möchten Sie nur die neuen Daten sehen, nutzen Sie dazu den Filter.

  • Klicken Sie in die Liste B und drücken Sie [Strg] + [↑] + [L].
  • Filtern Sie in der Spalte Prüfen nur die Meldungen #NV.
Das sind die neuen Kunden
  • Markieren Sie die Zellen ohne die Spalte Prüfen.
  • Kopieren Sie die Zellen.
  • Wechseln Sie in die Mappe Liste A, klicken Sie unter den letzten Datensatz und fügen Sie die Daten wieder ein.
Jetzt werden nur die neuen Zeilen an die vorhandene Liste eingefügt

Im letzten Schritt können Sie die Daten, wenn Sie es wünschen, sortieren.

Excel Schulungen bei INCAS Training

Ob Kompaktkurs, Grundlagen- oder Aufbauseminar, wir bieten Ihnen professionelle Excel-Kurse an. Werfen Sie einen Blick in die Inhalte folgender Kurse:

Excel Kompakt: Der Intensivkurs – Werden Sie vom Einsteiger zum Fortgeschrittenen
Excel Grundlagen: Excel – Das vielseitige Tabellenkalkulationsprogramm
Excel Aufbau: Mit diesem Seminar werden Sie zum Ex(cel)perten!
Excel Datenanalysen: Datenauswertungen mit Aussagekraft
Excel PowerPivot: PowerPivot – Der Turbo für Ihre Auswertungen
Excel für Datenanalyse und Controlling: Werden Sie zum professionellen Zahlen-Jongleur!

Wir sind Microsoft Partner und arbeiten ausschließlich mit qualifizierten Office Trainern zusammen. Die Spitzenbewertungen unserer Trainer und des Trainingsumfeldes sprechen für sich: Kurse bei INCAS Training sind der beste Weg, um sich professionell und mit Spaß einem Programm und seinen neuen Funktionen zu nähern.

Saskia Gießen ist ‎IT Dozentin im Bereich ‎Internet und Informationstechnologie aus Köln und für INCAS Training als Autorin und Excel-Spezialistin im Einsatz. Sie verfasst regelmäßig Artikel für Sie, in denen Sie Best Practices rund um das Thema Excel verrät.

Wir stehen Ihnen auch jederzeit telefonisch zur Verfügung: Sie erreichen uns unter 02151 366250

Comments are closed.

Kategorien

Archiv